看股吧股票网 > 股票公式 > 公式正文
股票指标公式:

通达信同登彼岸KD详解图解指标公式

通达信同登彼岸KD详解图解指标公式:

大盘涨股:INDEXADV,NODRAW,COLOR0000FF;
大盘跌股:INDEXDEC,NODRAW,COLOR00FF00;
个股成交量:VOL,NODRAW;
个股虚拟量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
RSV1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K1:=SMA(RSV1,M1,1);
D1:=SMA(K1,M2,1);
MAJ1:=3*K1-2*D1;
RSV2:=(INDEXC-LLV(INDEXL,N))/(HHV(INDEXH,N)-LLV(INDEXL,N))*100;
K2:=SMA(RSV2,M1,1);
D2:=SMA(K2,M2,1);
MAJ2:=3*K2-2*D2;
TM:=(MAJ1-MAJ2);
LB:=VOL*1200/(FROMOPEN*REF(SUM(VOL,5),1));
STICKLINE(MAJ1>REF(MAJ1,1) AND TM>=0 ,0,TM,3,0),COLOR0000CC;
STICKLINE(MAJ1>REF(MAJ1,1) AND TM<=0 ,0,TM,3,2),COLOR0000CC;
STICKLINE(MAJ1<REF(MAJ1,1) AND TM>=0 ,0,TM,3,0),COLORFF0000;
STICKLINE(MAJ1<REF(MAJ1,1) AND TM<=0 ,0,TM,3,2),COLORFF0000;
TJ1:=(MAJ1>REF(MAJ1,1) AND TM<=0) AND COUNT((MAJ1-REF(MAJ1,1))/REF(MAJ1,1)*100<=1,3)<=2 AND MAJ2>=REF(MAJ2,1);
STICKLINE(CROSS(TJ1,0.5) AND LB>=REF(LB,1),0,TM,2,0),COLORFFFFFF;
TJ2:=MAJ1>REF(MAJ1,1) AND MAJ2>REF(MAJ2,1) AND TM>=REF(TM,1) AND REF(TM,1)<REF(TM,2) ;
STICKLINE((CROSS(TJ2,0.5) OR CROSS(MAJ1,MAJ2)) AND LB>=REF(LB,1) AND MAJ1<=80,0,TM,2,0),COLOR00FFFF;
TJ3:=EXIST(CROSS(MAJ1,0),2) AND MAJ2>REF(MAJ2,1);
DRAWICON(TJ3,0,1);
TJ4:=MAJ1<REF(MAJ1,1) AND MAJ1>=80 AND COUNT(MAJ1>REF(MAJ1,1),3)<=2;
STICKLINE(CROSS(TJ4,0.5) ,0,TM,2,0),COLOR00FF00;
大盘J线:MAJ2,LINETHICK2,COLORFFFFFF;
个股J线:MAJ1,LINETHICK2,COLOR00FFFF;

通达信同登彼岸KD详解图解指标公式

其它股票公式展示
选股公式 主图公式 分时指标 短线指标 副图公式 黑马公式 涨停指标 牛股公式 画线公式 趋势指标 波段指标 买卖指标 抄底公式 逃顶公式 顶底公式 主力指标 散户指标 机构指标 庄家指标 私募指标 资金指标 量能指标 筹码指标 成本指标 k线指标 均线公式 量比指标 成交量公式 换手率公式 macd指标 kdj指标 rsi指标 cci指标 boll指标 dmi指标 vol指标 obv指标 bias指标 ddx指标 通达信 大智慧 同花顺 飞狐
联系我们:在线客服
本站不提供任何股票服务,站内广告不代表看股网的观点,由此引起的一切法律责任均与本站无关,请股民自行识别判断,谨慎投资,预防上当受骗! 粤ICP备16041854号-1
手机端  |  电脑端